Security update: Attackers could run their own commands on Qnap NAS

Share your love

Qnap’s QTS NAS operating system is vulnerable. The network equipment supplier has closed a security gap.

As indicated by a warning message, is the vulnerability (CVE-2021-28800) with the threat level “highAccording to Qnap, attackers could execute their own commands in compromised apps after successful attacks. It is currently unclear how this could look in detail.

The QTS editions down 4.3.6.1663 Build 20210504 and 4.3.3.1624 Build 20210416 should be protected against such attacks. QuTS hero and QuTScloud should not be endangered.


(of)

Read Also   Apple releases a new emergency patch, why?
Share your love